Vulnerability & Exploit Database

Displaying entries 1 - 10 of 30 in total

Results for: CVE-2016-6198 Back to search

Alpine Linux: CVE-2016-6633: phpmyadmin Multiple vulnerabilities Vulnerability

  • Severity: 7
  • Published: December 10, 2016

An issue was discovered in phpMyAdmin. phpMyAdmin can be used to trigger a remote code execution attack against certain PHP installations that are running with the dbase extension. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Alpine Linux: CVE-2016-6632: phpmyadmin Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: December 10, 2016

An issue was discovered in phpMyAdmin where, under certain conditions, phpMyAdmin may not delete temporary files during the import of ESRI files. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Alpine Linux: CVE-2016-6631: phpmyadmin Multiple vulnerabilities Vulnerability

  • Severity: 9
  • Published: December 10, 2016

An issue was discovered in phpMyAdmin. A user can execute a remote code execution attack against a server when phpMyAdmin is being run as a CGI application. Under certain server configurations, a user can pass a query string which is executed as a command-line argument by the file generator_plugin.sh. All 4.6.x versions (prior to 4.6.4),...

Alpine Linux: CVE-2016-6630: phpmyadmin Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: December 10, 2016

An issue was discovered in phpMyAdmin. An authenticated user can trigger a denial-of-service (DoS) attack by entering a very long password at the change password dialog. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Alpine Linux: CVE-2016-6629: phpmyadmin Multiple vulnerabilities Vulnerability

  • Severity: 10
  • Published: December 10, 2016

An issue was discovered in phpMyAdmin involving the $cfg['ArbitraryServerRegexp'] configuration directive. An attacker could reuse certain cookie values in a way of bypassing the servers defined by ArbitraryServerRegexp. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are a...

Alpine Linux: CVE-2016-6628: phpmyadmin Multiple vulnerabilities Vulnerability

  • Severity: 7
  • Published: December 10, 2016

An issue was discovered in phpMyAdmin. An attacker may be able to trigger a user to download a specially crafted malicious SVG file. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Alpine Linux: CVE-2016-6627: phpmyadmin Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: December 10, 2016

An issue was discovered in phpMyAdmin. An attacker can determine the phpMyAdmin host location through the file url.php. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Alpine Linux: CVE-2016-6626: phpmyadmin Multiple vulnerabilities Vulnerability

  • Severity: 6
  • Published: December 10, 2016

An issue was discovered in phpMyAdmin. An attacker could redirect a user to a malicious web page. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Alpine Linux: CVE-2016-6625: phpmyadmin Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: December 10, 2016

An issue was discovered in phpMyAdmin. An attacker can determine whether a user is logged in to phpMyAdmin. The user's session, username, and password are not compromised by this vulnerability. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Alpine Linux: CVE-2016-6624: phpmyadmin Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: December 10, 2016

An issue was discovered in phpMyAdmin involving improper enforcement of the IP-based authentication rules. When phpMyAdmin is used with IPv6 in a proxy server environment, and the proxy server is in the allowed range but the attacking computer is not allowed, this vulnerability can allow the attacking computer to connect despite the IP r...