Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2016-6255 Back to search

SUSE: CVE-2016-6255: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: December 16, 2016

Portable UPnP SDK (aka libupnp) before 1.6.21 allows remote attackers to write to arbitrary files in the webroot via a POST request without a registered handler.

Debian: CVE-2016-6255: libupnp -- security update Vulnerability

  • Severity: 5
  • Published: December 16, 2016

Portable UPnP SDK (aka libupnp) before 1.6.21 allows remote attackers to write to arbitrary files in the webroot via a POST request without a registered handler.