Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2016-6323 Back to search

Ubuntu: (Multiple Advisories) (CVE-2016-6323): GNU C Library regression Vulnerability

  • Severity: 5
  • Published: October 07, 2016

The makecontext function in the GNU C Library (aka glibc or libc6) before 2.25 creates execution contexts incompatible with the unwinder on ARM EABI (32-bit) platforms, which might allow context-dependent attackers to cause a denial of service (hang), as demonstrated by applications compiled using gccgo, related to backtrace generation.<...

Gentoo Linux: CVE-2016-6323: GNU C Library: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: October 07, 2016

The makecontext function in the GNU C Library (aka glibc or libc6) before 2.25 creates execution contexts incompatible with the unwinder on ARM EABI (32-bit) platforms, which might allow context-dependent attackers to cause a denial of service (hang), as demonstrated by applications compiled using gccgo, related to backtrace generation.<...

SUSE: CVE-2016-6323: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: October 04, 2016

The makecontext function in the GNU C Library (aka glibc or libc6) before 2.25 creates execution contexts incompatible with the unwinder on ARM EABI (32-bit) platforms, which might allow context-dependent attackers to cause a denial of service (hang), as demonstrated by applications compiled using gccgo, related to backtrace generation.<...