Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2016-7610 Back to search

SUSE: CVE-2016-7610: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: February 20, 2017

An issue was discovered in certain Apple products. iOS before 10.2 is affected. Safari before 10.0.2 is affected. iCloud before 6.1 is affected. iTunes before 12.5.4 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application ...

Oracle Solaris 11: CVE-2016-7610 (11.4 GA) Vulnerability

  • Severity: 7
  • Published: February 20, 2017

An issue was discovered in certain Apple products. iOS before 10.2 is affected. Safari before 10.0.2 is affected. iCloud before 6.1 is affected. iTunes before 12.5.4 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application ...

Gentoo Linux: CVE-2016-7610: WebKitGTK+: Multiple vulnerabilities Vulnerability

  • Severity: 7
  • Published: February 20, 2017

An issue was discovered in certain Apple products. iOS before 10.2 is affected. Safari before 10.0.2 is affected. iCloud before 6.1 is affected. iTunes before 12.5.4 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application ...

Apple Safari security update for CVE-2016-7610 Vulnerability

  • Severity: 7
  • Published: December 16, 2016

An issue was discovered in certain Apple products. iOS before 10.2 is affected. Safari before 10.0.2 is affected. iCloud before 6.1 is affected. iTunes before 12.5.4 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application ...

Apple iTunes security update for CVE-2016-7610 Vulnerability

  • Severity: 7
  • Published: December 16, 2016

An issue was discovered in certain Apple products. iOS before 10.2 is affected. Safari before 10.0.2 is affected. iCloud before 6.1 is affected. iTunes before 12.5.4 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application ...