Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2016-8405 Back to search

Ubuntu: (Multiple Advisories) (CVE-2016-8405): Linux kernel (Trusty HWE) vulnerabilities Vulnerability

  • Severity: 4
  • Published: January 12, 2017

An information disclosure vulnerability in kernel components including the ION subsystem, Binder, USB driver and networking subsystem could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process. Product: Android. Ve...

SUSE: CVE-2016-8405: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: January 12, 2017

An information disclosure vulnerability in kernel components including the ION subsystem, Binder, USB driver and networking subsystem could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process. Product: Android. Ve...

Debian: CVE-2016-8405: linux -- security update Vulnerability

  • Severity: 4
  • Published: January 12, 2017

An information disclosure vulnerability in kernel components including the ION subsystem, Binder, USB driver and networking subsystem could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process. Product: Android. Ve...