Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2016-8650 Back to search

Huawei EulerOS: CVE-2016-8650: kernel security update Vulnerability

  • Severity: 5
  • Published: November 27, 2016

The mpi_powm function in lib/mpi/mpi-pow.c in the Linux kernel through 4.8.11 does not ensure that memory is allocated for limb data, which allows local users to cause a denial of service (stack memory corruption and panic) via an add_key system call for an RSA key with a zero exponent.

Huawei EulerOS: CVE-2016-8650: kernel security update Vulnerability

  • Severity: 5
  • Published: November 27, 2016

The mpi_powm function in lib/mpi/mpi-pow.c in the Linux kernel through 4.8.11 does not ensure that memory is allocated for limb data, which allows local users to cause a denial of service (stack memory corruption and panic) via an add_key system call for an RSA key with a zero exponent.

CentOS: (CVE-2016-8650) CESA-2017:0933: kernel Vulnerability

  • Severity: 5
  • Published: November 27, 2016

The mpi_powm function in lib/mpi/mpi-pow.c in the Linux kernel through 4.8.11 does not ensure that memory is allocated for limb data, which allows local users to cause a denial of service (stack memory corruption and panic) via an add_key system call for an RSA key with a zero exponent.

Amazon Linux AMI: CVE-2016-8650: Security patch for kernel (ALAS-2017-782) Vulnerability

  • Severity: 5
  • Published: November 27, 2016

The mpi_powm function in lib/mpi/mpi-pow.c in the Linux kernel through 4.8.11 does not ensure that memory is allocated for limb data, which allows local users to cause a denial of service (stack memory corruption and panic) via an add_key system call for an RSA key with a zero exponent.