Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2016-8667 Back to search

Ubuntu: (Multiple Advisories) (CVE-2016-8667): QEMU vulnerabilities Vulnerability

  • Severity: 2
  • Published: November 04, 2016

The rc4030_write function in hw/dma/rc4030.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (divide-by-zero error and QEMU process crash) via a large interval timer reload value.

SUSE: CVE-2016-8667: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: November 04, 2016

The rc4030_write function in hw/dma/rc4030.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (divide-by-zero error and QEMU process crash) via a large interval timer reload value.

Debian: CVE-2016-8667: qemu -- security update Vulnerability

  • Severity: 2
  • Published: November 04, 2016

The rc4030_write function in hw/dma/rc4030.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (divide-by-zero error and QEMU process crash) via a large interval timer reload value.