Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2016-8669 Back to search

Ubuntu: USN-3261-1 (CVE-2016-8669): QEMU vulnerabilities Vulnerability

  • Severity: 2
  • Published: November 04, 2016

The serial_update_parameters function in hw/char/serial.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (divide-by-zero error and QEMU process crash) via vectors involving a value of divider greater than baud base.

SUSE: CVE-2016-8669: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: November 04, 2016

The serial_update_parameters function in hw/char/serial.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (divide-by-zero error and QEMU process crash) via vectors involving a value of divider greater than baud base.

Gentoo Linux: CVE-2016-8669: QEMU: Multiple vulnerabilities Vulnerability

  • Severity: 2
  • Published: November 04, 2016

The serial_update_parameters function in hw/char/serial.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (divide-by-zero error and QEMU process crash) via vectors involving a value of divider greater than baud base.

Debian: CVE-2016-8669: qemu, qemu-kvm -- security update Vulnerability

  • Severity: 2
  • Published: October 25, 2016

The serial_update_parameters function in hw/char/serial.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (divide-by-zero error and QEMU process crash) via vectors involving a value of divider greater than baud base.