Vulnerability & Exploit Database

Displaying all 6 entries

Results for: CVE-2016-9084 Back to search

SUSE: CVE-2016-9084: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: November 27, 2016

drivers/vfio/pci/vfio_pci_intrs.c in the Linux kernel through 4.8.11 misuses the kzalloc function, which allows local users to cause a denial of service (integer overflow) or have unspecified other impact by leveraging access to a vfio PCI device file.

CentOS: (CVE-2016-9084) CESA-2017:0386: kernel Vulnerability

  • Severity: 5
  • Published: November 27, 2016

drivers/vfio/pci/vfio_pci_intrs.c in the Linux kernel through 4.8.11 misuses the kzalloc function, which allows local users to cause a denial of service (integer overflow) or have unspecified other impact by leveraging access to a vfio PCI device file.

Amazon Linux AMI: CVE-2016-9084: Security patch for kernel (ALAS-2016-772) Vulnerability

  • Severity: 5
  • Published: November 27, 2016

drivers/vfio/pci/vfio_pci_intrs.c in the Linux kernel through 4.8.11 misuses the kzalloc function, which allows local users to cause a denial of service (integer overflow) or have unspecified other impact by leveraging access to a vfio PCI device file.