Vulnerability & Exploit Database

Displaying all 8 entries

Results for: CVE-2016-9387 Back to search

Ubuntu: USN-3693-1 (CVE-2016-9387): JasPer vulnerabilities Vulnerability

  • Severity: 7
  • Published: March 23, 2017

Integer overflow in the jpc_dec_process_siz function in libjasper/jpc/jpc_dec.c in JasPer before 1.900.13 allows remote attackers to have unspecified impact via a crafted file, which triggers an assertion failure.

SUSE: CVE-2016-9387: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: March 23, 2017

Integer overflow in the jpc_dec_process_siz function in libjasper/jpc/jpc_dec.c in JasPer before 1.900.13 allows remote attackers to have unspecified impact via a crafted file, which triggers an assertion failure.

Huawei EulerOS: CVE-2016-9387: jasper security update Vulnerability

  • Severity: 7
  • Published: March 23, 2017

Integer overflow in the jpc_dec_process_siz function in libjasper/jpc/jpc_dec.c in JasPer before 1.900.13 allows remote attackers to have unspecified impact via a crafted file, which triggers an assertion failure.

Huawei EulerOS: CVE-2016-9387: jasper security update Vulnerability

  • Severity: 7
  • Published: March 23, 2017

Integer overflow in the jpc_dec_process_siz function in libjasper/jpc/jpc_dec.c in JasPer before 1.900.13 allows remote attackers to have unspecified impact via a crafted file, which triggers an assertion failure.

CentOS: (CVE-2016-9387) CESA-2017:1208: jasper Vulnerability

  • Severity: 7
  • Published: March 23, 2017

Integer overflow in the jpc_dec_process_siz function in libjasper/jpc/jpc_dec.c in JasPer before 1.900.13 allows remote attackers to have unspecified impact via a crafted file, which triggers an assertion failure.