Vulnerability & Exploit Database

Displaying all 6 entries

Results for: CVE-2016-9577 Back to search

Ubuntu: USN-3202-1 (CVE-2016-9577): Spice vulnerabilities Vulnerability

  • Severity: 7
  • Published: February 06, 2017

A vulnerability was discovered in SPICE before 0.13.90 in the server's protocol handling. An authenticated attacker could send crafted messages to the SPICE server causing a heap overflow leading to a crash or possible code execution.

SUSE: CVE-2016-9577: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: February 06, 2017

A vulnerability was discovered in SPICE before 0.13.90 in the server's protocol handling. An authenticated attacker could send crafted messages to the SPICE server causing a heap overflow leading to a crash or possible code execution.

Debian: CVE-2016-9577: spice -- security update Vulnerability

  • Severity: 7
  • Published: February 06, 2017

A vulnerability was discovered in SPICE before 0.13.90 in the server's protocol handling. An authenticated attacker could send crafted messages to the SPICE server causing a heap overflow leading to a crash or possible code execution.

CentOS: (CVE-2016-9577) (Multiple Advisories): spice Vulnerability

  • Severity: 7
  • Published: February 06, 2017

A vulnerability was discovered in SPICE before 0.13.90 in the server's protocol handling. An authenticated attacker could send crafted messages to the SPICE server causing a heap overflow leading to a crash or possible code execution.