Vulnerability & Exploit Database

Displaying entries 1 - 10 of 13 in total

Results for: CVE-2016-9899 Back to search

Alpine Linux: CVE-2016-9899: firefox-esr various vulnerabilities Vulnerability

  • Severity: 8
  • Published: December 15, 2016

Use-after-free while manipulating DOM events and removing audio elements due to errors in the handling of node adoption. This vulnerability affects Firefox < 50.1, Firefox ESR < 45.6, and Thunderbird < 45.6.

SUSE: CVE-2016-9899: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: December 13, 2016

Use-after-free while manipulating DOM events and removing audio elements due to errors in the handling of node adoption. This vulnerability affects Firefox < 50.1, Firefox ESR < 45.6, and Thunderbird < 45.6.