Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2016-9914 Back to search

Ubuntu: (Multiple Advisories) (CVE-2016-9914): QEMU vulnerabilities Vulnerability

  • Severity: 5
  • Published: December 29, 2016

Memory leak in hw/9pfs/9p.c in QEMU (aka Quick Emulator) allows local privileged guest OS users to cause a denial of service (host memory consumption and possibly QEMU process crash) by leveraging a missing cleanup operation in FileOperations.

Gentoo Linux: CVE-2016-9914: QEMU: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: December 29, 2016

Memory leak in hw/9pfs/9p.c in QEMU (aka Quick Emulator) allows local privileged guest OS users to cause a denial of service (host memory consumption and possibly QEMU process crash) by leveraging a missing cleanup operation in FileOperations.

Debian: CVE-2016-9914: qemu -- security update Vulnerability

  • Severity: 5
  • Published: December 29, 2016

Memory leak in hw/9pfs/9p.c in QEMU (aka Quick Emulator) allows local privileged guest OS users to cause a denial of service (host memory consumption and possibly QEMU process crash) by leveraging a missing cleanup operation in FileOperations.