Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2017-1000121 Back to search

SUSE: CVE-2017-1000121: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: November 01, 2017

The UNIX IPC layer in WebKit, including WebKitGTK+ prior to 2.16.3, does not properly validate message size metadata, allowing a compromised secondary process to trigger an integer overflow and subsequent buffer overflow in the UI process. This vulnerability does not affect Apple products.

Oracle Solaris 11: CVE-2017-1000121 (11.4 GA) Vulnerability

  • Severity: 8
  • Published: November 01, 2017

The UNIX IPC layer in WebKit, including WebKitGTK+ prior to 2.16.3, does not properly validate message size metadata, allowing a compromised secondary process to trigger an integer overflow and subsequent buffer overflow in the UI process. This vulnerability does not affect Apple products.

Huawei EulerOS: CVE-2017-1000121: webkitgtk3 security update Vulnerability

  • Severity: 8
  • Published: November 01, 2017

The UNIX IPC layer in WebKit, including WebKitGTK+ prior to 2.16.3, does not properly validate message size metadata, allowing a compromised secondary process to trigger an integer overflow and subsequent buffer overflow in the UI process. This vulnerability does not affect Apple products.

Huawei EulerOS: CVE-2017-1000121: webkitgtk3 security update Vulnerability

  • Severity: 8
  • Published: November 01, 2017

The UNIX IPC layer in WebKit, including WebKitGTK+ prior to 2.16.3, does not properly validate message size metadata, allowing a compromised secondary process to trigger an integer overflow and subsequent buffer overflow in the UI process. This vulnerability does not affect Apple products.