Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2017-1000379 Back to search

CentOS: (CVE-2017-1000379) CESA-2017:1484: kernel Vulnerability

  • Severity: 7
  • Published: June 19, 2017

The Linux Kernel running on AMD64 systems will sometimes map the contents of PIE executable, the heap or ld.so to where the stack is mapped allowing attackers to more easily manipulate the stack. Linux Kernel version 4.11.5 is affected.