Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2017-10313 Back to search

Oracle Solaris 11: CVE-2017-10313: Vulnerability in MySQL Vulnerability

  • Severity: 4
  • Published: October 19, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Group Replication GCS). Supported versions that are affected are 5.7.19 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability ca...

Oracle MySQL Vulnerability: CVE-2017-10313 Vulnerability

  • Severity: 4
  • Published: October 19, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Group Replication GCS). Supported versions that are affected are 5.7.19 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability ca...

Ubuntu: USN-3459-1 (CVE-2017-10313): MySQL vulnerabilities Vulnerability

  • Severity: 4
  • Published: October 18, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Group Replication GCS). Supported versions that are affected are 5.7.19 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability ca...