Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2017-1085 Back to search

Huawei EulerOS: CVE-2016-8743: httpd security update Vulnerability

  • Severity: 5
  • Published: July 27, 2017

Apache HTTP Server, in all releases prior to 2.2.32 and 2.4.25, was liberal in the whitespace accepted from requests and sent in response lines and headers. Accepting these different behaviors represented a security concern when httpd participates in any chain of proxies or interacts with back-end application servers, either through mod_...

Huawei EulerOS: CVE-2016-2161: httpd security update Vulnerability

  • Severity: 5
  • Published: July 27, 2017

In Apache HTTP Server versions 2.4.0 to 2.4.23, malicious input to mod_auth_digest can cause the server to crash, and each instance continues to crash even for subsequently valid requests.

Huawei EulerOS: CVE-2016-0736: httpd security update Vulnerability

  • Severity: 5
  • Published: July 27, 2017

In Apache HTTP Server versions 2.4.0 to 2.4.23, mod_session_crypto was encrypting its data/cookie using the configured ciphers with possibly either CBC or ECB modes of operation (AES256-CBC by default), hence no selectable or builtin authenticated encryption. This made it vulnerable to padding oracle attacks, particularly with CBC.

ELSA-2013-1645 Important: Oracle Linux Kernel update Vulnerability

  • Severity: 10
  • Published: May 24, 2012

Integer signedness error in the CIFSFindNext function in fs/cifs/cifssmb.c in the Linux kernel before 3.1 allows remote CIFS servers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a large length value in a response to a read request for a directory.