Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2017-11145 Back to search

SUSE: CVE-2017-11145: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: July 09, 2017

In PHP before 5.6.31, 7.x before 7.0.21, and 7.1.x before 7.1.7, an error in the date extension's timelib_meridian parsing code could be used by attackers able to supply date strings to leak information from the interpreter, related to ext/date/lib/parse_date.c out-of-bounds reads affecting the php_parse_date function. NOTE: the correct ...

PHP Vulnerability: CVE-2017-11145 Vulnerability

  • Severity: 5
  • Published: July 09, 2017

In PHP before 5.6.31, 7.x before 7.0.21, and 7.1.x before 7.1.7, an error in the date extension's timelib_meridian parsing code could be used by attackers able to supply date strings to leak information from the interpreter, related to ext/date/lib/parse_date.c out-of-bounds reads affecting the php_parse_date function. NOTE: the correct ...

Ubuntu: (Multiple Advisories) (CVE-2017-11145): PHP vulnerabilities Vulnerability

  • Severity: 5
  • Published: July 09, 2017

In PHP before 5.6.31, 7.x before 7.0.21, and 7.1.x before 7.1.7, an error in the date extension's timelib_meridian parsing code could be used by attackers able to supply date strings to leak information from the interpreter, related to ext/date/lib/parse_date.c out-of-bounds reads affecting the php_parse_date function. NOTE: the correct ...

Debian: CVE-2017-11145: php5 -- security update Vulnerability

  • Severity: 5
  • Published: July 09, 2017

In PHP before 5.6.31, 7.x before 7.0.21, and 7.1.x before 7.1.7, an error in the date extension's timelib_meridian parsing code could be used by attackers able to supply date strings to leak information from the interpreter, related to ext/date/lib/parse_date.c out-of-bounds reads affecting the php_parse_date function. NOTE: the correct ...