Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2017-12132 Back to search

SUSE: CVE-2017-12132: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: August 01, 2017

The DNS stub resolver in the GNU C Library (aka glibc or libc6) before version 2.26, when EDNS support is enabled, will solicit large UDP responses from name servers, potentially simplifying off-path DNS spoofing attacks due to IP fragmentation.

Amazon Linux AMI: CVE-2017-12132: Security patch for glibc (ALAS-2018-1017) Vulnerability

  • Severity: 4
  • Published: August 01, 2017

The DNS stub resolver in the GNU C Library (aka glibc or libc6) before version 2.26, when EDNS support is enabled, will solicit large UDP responses from name servers, potentially simplifying off-path DNS spoofing attacks due to IP fragmentation.