Vulnerability & Exploit Database

Displaying entries 1 - 10 of 12 in total

Results for: CVE-2017-12613 Back to search

SUSE: CVE-2017-12613: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 23, 2017

When apr_time_exp*() or apr_os_exp_time*() functions are invoked with an invalid month field value in Apache Portable Runtime APR 1.6.2 and prior, out of bounds memory may be accessed in converting this value to an apr_time_exp_t value, potentially revealing the contents of a different static heap value or resulting in program terminatio...

Red Hat: CVE-2017-12613: Important: apr security update (Multiple Advisories) Vulnerability

  • Severity: 4
  • Published: October 23, 2017

When apr_time_exp*() or apr_os_exp_time*() functions are invoked with an invalid month field value in Apache Portable Runtime APR 1.6.2 and prior, out of bounds memory may be accessed in converting this value to an apr_time_exp_t value, potentially revealing the contents of a different static heap value or resulting in program terminatio...

Oracle Solaris 11: CVE-2017-12613: Vulnerability in Apache HTTP server Vulnerability

  • Severity: 4
  • Published: October 23, 2017

When apr_time_exp*() or apr_os_exp_time*() functions are invoked with an invalid month field value in Apache Portable Runtime APR 1.6.2 and prior, out of bounds memory may be accessed in converting this value to an apr_time_exp_t value, potentially revealing the contents of a different static heap value or resulting in program terminatio...

Oracle Linux: (CVE-2017-12613) ELSA-2017-3270: apr security update Vulnerability

  • Severity: 4
  • Published: October 23, 2017

When apr_time_exp*() or apr_os_exp_time*() functions are invoked with an invalid month field value in Apache Portable Runtime APR 1.6.2 and prior, out of bounds memory may be accessed in converting this value to an apr_time_exp_t value, potentially revealing the contents of a different static heap value or resulting in program terminatio...

IBM HTTP Server: CVE-2017-12613: Security Vulnerability Vulnerability

  • Severity: 4
  • Published: October 23, 2017

When apr_time_exp*() or apr_os_exp_time*() functions are invoked with an invalid month field value in Apache Portable Runtime APR 1.6.2 and prior, out of bounds memory may be accessed in converting this value to an apr_time_exp_t value, potentially revealing the contents of a different static heap value or resulting in program terminatio...

Huawei EulerOS: CVE-2017-12613: apr security update Vulnerability

  • Severity: 4
  • Published: October 23, 2017

When apr_time_exp*() or apr_os_exp_time*() functions are invoked with an invalid month field value in Apache Portable Runtime APR 1.6.2 and prior, out of bounds memory may be accessed in converting this value to an apr_time_exp_t value, potentially revealing the contents of a different static heap value or resulting in program terminatio...

Huawei EulerOS: CVE-2017-12613: apr security update Vulnerability

  • Severity: 4
  • Published: October 23, 2017

When apr_time_exp*() or apr_os_exp_time*() functions are invoked with an invalid month field value in Apache Portable Runtime APR 1.6.2 and prior, out of bounds memory may be accessed in converting this value to an apr_time_exp_t value, potentially revealing the contents of a different static heap value or resulting in program terminatio...

F5 Networks: K52319810 (CVE-2017-12613): Apache Portable Runtime vulnerability CVE-2017-12613 Vulnerability

  • Severity: 4
  • Published: October 23, 2017

When apr_time_exp*() or apr_os_exp_time*() functions are invoked with an invalid month field value in Apache Portable Runtime APR 1.6.2 and prior, out of bounds memory may be accessed in converting this value to an apr_time_exp_t value, potentially revealing the contents of a different static heap value or resulting in program terminatio...

Debian: CVE-2017-12613: apr -- security update Vulnerability

  • Severity: 4
  • Published: October 23, 2017

When apr_time_exp*() or apr_os_exp_time*() functions are invoked with an invalid month field value in Apache Portable Runtime APR 1.6.2 and prior, out of bounds memory may be accessed in converting this value to an apr_time_exp_t value, potentially revealing the contents of a different static heap value or resulting in program terminatio...

CentOS: (CVE-2017-12613) CESA-2017:3270: apr Vulnerability

  • Severity: 4
  • Published: October 23, 2017

When apr_exp_time*() or apr_os_exp_time*() functions are invoked with an invalid month field value in Apache Portable Runtime APR 1.6.2 and prior, out of bounds memory may be accessed in converting this value to an apr_time_exp_t value, potentially revealing the contents of a different static heap value or resulting in program terminatio...