Vulnerability & Exploit Database

Displaying all 6 entries

Results for: CVE-2017-12618 Back to search

SUSE: CVE-2017-12618: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: October 23, 2017

Apache Portable Runtime Utility (APR-util) 1.6.0 and prior fail to validate the integrity of SDBM database files used by apr_sdbm*() functions, resulting in a possible out of bound read access. A local user with write access to the database can make a program or process using these functions crash, and cause a denial of service.

Oracle Solaris 11: CVE-2017-12618 (11.4 GA) Vulnerability

  • Severity: 2
  • Published: October 23, 2017

Apache Portable Runtime Utility (APR-util) 1.6.0 and prior fail to validate the integrity of SDBM database files used by apr_sdbm*() functions, resulting in a possible out of bound read access. A local user with write access to the database can make a program or process using these functions crash, and cause a denial of service.

IBM HTTP Server: CVE-2017-12618: Security Vulnerability Vulnerability

  • Severity: 2
  • Published: October 23, 2017

Apache Portable Runtime Utility (APR-util) 1.6.0 and prior fail to validate the integrity of SDBM database files used by apr_sdbm*() functions, resulting in a possible out of bound read access. A local user with write access to the database can make a program or process using these functions crash, and cause a denial of service.

Debian: CVE-2017-12618: apr-util -- security update Vulnerability

  • Severity: 2
  • Published: October 23, 2017

Apache Portable Runtime Utility (APR-util) 1.6.0 and prior fail to validate the integrity of SDBM database files used by apr_sdbm*() functions, resulting in a possible out of bound read access. A local user with write access to the database can make a program or process using these functions crash, and cause a denial of service.

OS X update for APR (CVE-2017-12618) Vulnerability

  • Severity: 2
  • Published: October 23, 2017

Apache Portable Runtime Utility (APR-util) 1.6.0 and prior fail to validate the integrity of SDBM database files used by apr_sdbm*() functions, resulting in a possible out of bound read access. A local user with write access to the database can make a program or process using these functions crash, and cause a denial of service.

Amazon Linux AMI: CVE-2017-12618: Security patch for apr-util (ALAS-2017-929) Vulnerability

  • Severity: 2
  • Published: October 23, 2017

Apache Portable Runtime Utility (APR-util) 1.6.0 and prior fail to validate the integrity of SDBM database files used by apr_sdbm*() functions, resulting in a possible out of bound read access. A local user with write access to the database can make a program or process using these functions crash, and cause a denial of service.