Vulnerability & Exploit Database

Displaying entries 1 - 10 of 11 in total

Results for: CVE-2017-13027 Back to search

OS X update for tcpdump (CVE-2017-13027) Vulnerability

  • Severity: 8
  • Published: September 14, 2017

The LLDP parser in tcpdump before 4.9.2 has a buffer over-read in print-lldp.c:lldp_mgmt_addr_tlv_print().