Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2017-13143 Back to search

Ubuntu: USN-3681-1 (CVE-2017-13143): ImageMagick vulnerabilities Vulnerability

  • Severity: 5
  • Published: August 23, 2017

In ImageMagick before 6.9.7-6 and 7.x before 7.0.4-6, the ReadMATImage function in coders/mat.c uses uninitialized data, which might allow remote attackers to obtain sensitive information from process memory.

Debian: CVE-2017-13143: imagemagick -- security update Vulnerability

  • Severity: 5
  • Published: August 23, 2017

In ImageMagick before 6.9.7-6 and 7.x before 7.0.4-6, the ReadMATImage function in coders/mat.c uses uninitialized data, which might allow remote attackers to obtain sensitive information from process memory.