Vulnerability & Exploit Database

Displaying all 6 entries

Results for: CVE-2017-14520 Back to search

SUSE: CVE-2017-14520: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: September 17, 2017

In Poppler 0.59.0, a floating point exception occurs in Splash::scaleImageYuXd() in Splash.cc, which may lead to a potential attack when handling malicious PDF files.

Huawei EulerOS: CVE-2017-14520: poppler security update Vulnerability

  • Severity: 7
  • Published: September 17, 2017

In Poppler 0.59.0, a floating point exception occurs in Splash::scaleImageYuXd() in Splash.cc, which may lead to a potential attack when handling malicious PDF files.

Huawei EulerOS: CVE-2017-14520: poppler security update Vulnerability

  • Severity: 7
  • Published: September 17, 2017

In Poppler 0.59.0, a floating point exception occurs in Splash::scaleImageYuXd() in Splash.cc, which may lead to a potential attack when handling malicious PDF files.

Debian: CVE-2017-14520: poppler -- security update Vulnerability

  • Severity: 7
  • Published: September 17, 2017

In Poppler 0.59.0, a floating point exception occurs in Splash::scaleImageYuXd() in Splash.cc, which may lead to a potential attack when handling malicious PDF files.