Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2017-14649 Back to search

SUSE: CVE-2017-14649: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: September 21, 2017

ReadOneJNGImage in coders/png.c in GraphicsMagick version 1.3.26 does not properly validate JNG data, leading to a denial of service (assertion failure in magick/pixel_cache.c, and application crash).