Vulnerability & Exploit Database

Displaying all 6 entries

Results for: CVE-2017-15868 Back to search

SUSE: CVE-2017-15868: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: December 05, 2017

The bnep_add_connection function in net/bluetooth/bnep/core.c in the Linux kernel before 3.19 does not ensure that an l2cap socket is available, which allows local users to gain privileges via a crafted application.

Huawei EulerOS: CVE-2017-15868: kernel security update Vulnerability

  • Severity: 7
  • Published: December 05, 2017

The bnep_add_connection function in net/bluetooth/bnep/core.c in the Linux kernel before 3.19 does not ensure that an l2cap socket is available, which allows local users to gain privileges via a crafted application.

Huawei EulerOS: CVE-2017-15868: kernel security update Vulnerability

  • Severity: 7
  • Published: December 05, 2017

The bnep_add_connection function in net/bluetooth/bnep/core.c in the Linux kernel before 3.19 does not ensure that an l2cap socket is available, which allows local users to gain privileges via a crafted application.

Debian: CVE-2017-15868: linux -- security update Vulnerability

  • Severity: 7
  • Published: December 05, 2017

The bnep_add_connection function in net/bluetooth/bnep/core.c in the Linux kernel before 3.19 does not ensure that an l2cap socket is available, which allows local users to gain privileges via a crafted application.