Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2017-17564 Back to search

SUSE: CVE-2017-17564: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: December 12, 2017

An issue was discovered in Xen through 4.9.x allowing guest OS users to cause a denial of service (host OS crash) or gain host OS privileges by leveraging incorrect error handling for reference counting in shadow mode.

Gentoo Linux: CVE-2017-17564: Xen: Multiple vulnerabilities Vulnerability

  • Severity: 7
  • Published: December 12, 2017

An issue was discovered in Xen through 4.9.x allowing guest OS users to cause a denial of service (host OS crash) or gain host OS privileges by leveraging incorrect error handling for reference counting in shadow mode.

Debian: CVE-2017-17564: xen -- security update Vulnerability

  • Severity: 7
  • Published: December 12, 2017

An issue was discovered in Xen through 4.9.x allowing guest OS users to cause a denial of service (host OS crash) or gain host OS privileges by leveraging incorrect error handling for reference counting in shadow mode.

Alpine Linux: CVE-2017-17564: xen Multiple vulnerabilities Vulnerability

  • Severity: 7
  • Published: December 12, 2017

An issue was discovered in Xen through 4.9.x allowing guest OS users to cause a denial of service (host OS crash) or gain host OS privileges by leveraging incorrect error handling for reference counting in shadow mode.