Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2017-17741 Back to search

SUSE: CVE-2017-17741: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: December 18, 2017

The KVM implementation in the Linux kernel through 4.14.7 allows attackers to obtain potentially sensitive information from kernel memory, aka a write_mmio stack-based out-of-bounds read, related to arch/x86/kvm/x86.c and include/trace/events/kvm.h.

Debian: CVE-2017-17741: linux -- security update Vulnerability

  • Severity: 2
  • Published: December 18, 2017

The KVM implementation in the Linux kernel through 4.14.7 allows attackers to obtain potentially sensitive information from kernel memory, aka a write_mmio stack-based out-of-bounds read, related to arch/x86/kvm/x86.c and include/trace/events/kvm.h.