Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2017-17879 Back to search

SUSE: CVE-2017-17879: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: December 27, 2017

In ImageMagick 7.0.7-16 Q16 x86_64 2017-12-21, there is a heap-based buffer over-read in ReadOneMNGImage in coders/png.c, related to length calculation and caused by an off-by-one error.

Debian: CVE-2017-17879: imagemagick -- security update Vulnerability

  • Severity: 7
  • Published: December 27, 2017

In ImageMagick 7.0.7-16 Q16 x86_64 2017-12-21, there is a heap-based buffer over-read in ReadOneMNGImage in coders/png.c, related to length calculation and caused by an off-by-one error.