Vulnerability & Exploit Database

Displaying entries 1 - 10 of 29 in total

Results for: CVE-2017-2615 Back to search

Gentoo Linux: CVE-2017-16820: collectd: Multiple vulnerabilities Vulnerability

  • Severity: 10
  • Published: November 14, 2017

The csnmp_read_table function in snmp.c in the SNMP plugin in collectd before 5.6.3 is susceptible to a double free in a certain error case, which could lead to a crash (or potentially have other impact).

Alpine Linux: CVE-2017-16820: collectd Multiple vulnerabilities Vulnerability

  • Severity: 10
  • Published: November 14, 2017

The csnmp_read_table function in snmp.c in the SNMP plugin in collectd before 5.6.3 is susceptible to a double free in a certain error case, which could lead to a crash (or potentially have other impact).

Debian: CVE-2017-7401: collectd -- security update Vulnerability

  • Severity: 5
  • Published: April 03, 2017

Incorrect interaction of the parse_packet() and parse_part_sign_sha256() functions in network.c in collectd 5.7.1 and earlier allows remote attackers to cause a denial of service (infinite loop) of a collectd instance (configured with "SecurityLevel None" and with empty "AuthFile" options) via a crafted UDP packet.

Amazon Linux AMI: CVE-2017-7401: Security patch for collectd (ALAS-2017-829) Vulnerability

  • Severity: 5
  • Published: April 03, 2017

Incorrect interaction of the parse_packet() and parse_part_sign_sha256() functions in network.c in collectd 5.7.1 and earlier allows remote attackers to cause a denial of service (infinite loop) of a collectd instance (configured with "SecurityLevel None" and with empty "AuthFile" options) via a crafted UDP packet.

Alpine Linux: CVE-2017-7401: collectd Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: April 03, 2017

Incorrect interaction of the parse_packet() and parse_part_sign_sha256() functions in network.c in collectd 5.7.1 and earlier allows remote attackers to cause a denial of service (infinite loop) of a collectd instance (configured with "SecurityLevel None" and with empty "AuthFile" options) via a crafted UDP packet.

Alpine Linux: CVE-2017-2615: xen Multiple issues Vulnerability

  • Severity: 9
  • Published: February 23, 2017

Quick emulator (QEMU) built with the Cirrus CLGD 54xx VGA emulator support is vulnerable to an out-of-bounds access issue. It could occur while copying VGA data via bitblt copy in backward mode. A privileged user inside a guest could use this flaw to crash the QEMU process resulting in DoS or potentially execute arbitrary code on the hos...

Gentoo Linux: CVE-2017-2615: Xen: Multiple vulnerabilities Vulnerability

  • Severity: 9
  • Published: February 21, 2017

Quick emulator (QEMU) built with the Cirrus CLGD 54xx VGA emulator support is vulnerable to an out-of-bounds access issue. It could occur while copying VGA data via bitblt copy in backward mode. A privileged user inside a guest could use this flaw to crash the QEMU process resulting in DoS or potentially execute arbitrary code on the hos...

Ubuntu: USN-3261-1 (CVE-2017-2615): QEMU vulnerabilities Vulnerability

  • Severity: 9
  • Published: February 10, 2017

Quick emulator (QEMU) built with the Cirrus CLGD 54xx VGA emulator support is vulnerable to an out-of-bounds access issue. It could occur while copying VGA data via bitblt copy in backward mode. A privileged user inside a guest could use this flaw to crash the QEMU process resulting in DoS or potentially execute arbitrary code on the hos...

SUSE: CVE-2017-2615: SUSE Linux Security Advisory Vulnerability

  • Severity: 9
  • Published: February 10, 2017

Quick emulator (QEMU) built with the Cirrus CLGD 54xx VGA emulator support is vulnerable to an out-of-bounds access issue. It could occur while copying VGA data via bitblt copy in backward mode. A privileged user inside a guest could use this flaw to crash the QEMU process resulting in DoS or potentially execute arbitrary code on the hos...