Vulnerability & Exploit Database

Displaying entries 1 - 10 of 14 in total

Results for: CVE-2017-3641 Back to search

Oracle Solaris 11: CVE-2017-3641: Vulnerability in MySQL Vulnerability

  • Severity: 4
  • Published: August 08, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DML). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

Oracle MySQL Vulnerability: CVE-2017-3641 Vulnerability

  • Severity: 4
  • Published: August 08, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DML). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

Huawei EulerOS: CVE-2017-3641: mariadb security update Vulnerability

  • Severity: 4
  • Published: August 08, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DML). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

Huawei EulerOS: CVE-2017-3641: mariadb security update Vulnerability

  • Severity: 4
  • Published: August 08, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DML). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

Gentoo Linux: CVE-2017-3641: MySQL: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: August 08, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DML). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

Alpine Linux: CVE-2017-3641: mariadb Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: August 08, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DML). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

Ubuntu: (Multiple Advisories) (CVE-2017-3641): MySQL vulnerabilities Vulnerability

  • Severity: 4
  • Published: July 19, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DML). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

SUSE: CVE-2017-3641: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: July 19, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DML). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

Red Hat: CVE-2017-3641: Moderate: mariadb security and bug fix update (RHSA-2018:2439) Vulnerability

  • Severity: 4
  • Published: July 19, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DML). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

Oracle Linux: (CVE-2017-3641) ELSA-2018-2439: mariadb security and bug fix update Vulnerability

  • Severity: 4
  • Published: July 19, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DML). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...