Vulnerability & Exploit Database

Displaying entries 1 - 10 of 17 in total

Results for: CVE-2017-5754 Back to search

OS X update for Kernel (CVE-2017-5754) Vulnerability

  • Severity: 5
  • Published: January 05, 2018

Systems with microprocessors utilizing speculative execution and indirect branch prediction may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis of the data cache.

Gentoo Linux: CVE-2017-5754: Xen: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: January 04, 2018

Systems with microprocessors utilizing speculative execution and indirect branch prediction may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis of the data cache.

Alpine Linux: CVE-2017-5754: xen Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: January 04, 2018

Systems with microprocessors utilizing speculative execution and indirect branch prediction may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis of the data cache.

SUSE: CVE-2017-5754: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: January 03, 2018

Systems with microprocessors utilizing speculative execution and indirect branch prediction may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis of the data cache.