Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2017-5934 Back to search

Ubuntu: USN-3794-1 (CVE-2017-5934): MoinMoin vulnerability Vulnerability

  • Severity: 4
  • Published: October 12, 2018

Cross-site scripting (XSS) vulnerability in the link dialogue in GUI editor in MoinMoin before 1.9.10 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

SUSE: CVE-2017-5934: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 12, 2018

Cross-site scripting (XSS) vulnerability in the link dialogue in GUI editor in MoinMoin before 1.9.10 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Debian: CVE-2017-5934: moin -- security update Vulnerability

  • Severity: 4
  • Published: October 12, 2018

Cross-site scripting (XSS) vulnerability in the link dialogue in GUI editor in MoinMoin before 1.9.10 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.