Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2017-5973 Back to search

Gentoo Linux: CVE-2017-5973: QEMU: Multiple vulnerabilities Vulnerability

  • Severity: 2
  • Published: March 27, 2017

The xhci_kick_epctx function in hw/usb/hcd-xhci.c in QEMU (aka Quick Emulator) allows local guest OS privileged users to cause a denial of service (infinite loop and QEMU process crash) via vectors related to control transfer descriptor sequence.

Ubuntu: USN-3261-1 (CVE-2017-5973): QEMU vulnerabilities Vulnerability

  • Severity: 2
  • Published: February 27, 2017

The xhci_kick_epctx function in hw/usb/hcd-xhci.c in QEMU (aka Quick Emulator) allows local guest OS privileged users to cause a denial of service (infinite loop and QEMU process crash) via vectors related to control transfer descriptor sequence.

SUSE: CVE-2017-5973: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: February 27, 2017

The xhci_kick_epctx function in hw/usb/hcd-xhci.c in QEMU (aka Quick Emulator) allows local guest OS privileged users to cause a denial of service (infinite loop and QEMU process crash) via vectors related to control transfer descriptor sequence.

Debian: CVE-2017-5973: qemu, qemu-kvm -- security update Vulnerability

  • Severity: 2
  • Published: February 27, 2017

The xhci_kick_epctx function in hw/usb/hcd-xhci.c in QEMU (aka Quick Emulator) allows local guest OS privileged users to cause a denial of service (infinite loop and QEMU process crash) via vectors related to control transfer descriptor sequence.