Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2017-5987 Back to search

Ubuntu: (Multiple Advisories) (CVE-2017-5987): QEMU vulnerabilities Vulnerability

  • Severity: 2
  • Published: March 20, 2017

The sdhci_sdma_transfer_multi_blocks function in hw/sd/sdhci.c in QEMU (aka Quick Emulator) allows local OS guest privileged users to cause a denial of service (infinite loop and QEMU process crash) via vectors involving the transfer mode register during multi block transfer.

SUSE: CVE-2017-5987: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: March 20, 2017

The sdhci_sdma_transfer_multi_blocks function in hw/sd/sdhci.c in QEMU (aka Quick Emulator) allows local OS guest privileged users to cause a denial of service (infinite loop and QEMU process crash) via vectors involving the transfer mode register during multi block transfer.

Gentoo Linux: CVE-2017-5987: QEMU: Multiple vulnerabilities Vulnerability

  • Severity: 2
  • Published: March 20, 2017

The sdhci_sdma_transfer_multi_blocks function in hw/sd/sdhci.c in QEMU (aka Quick Emulator) allows local OS guest privileged users to cause a denial of service (infinite loop and QEMU process crash) via vectors involving the transfer mode register during multi block transfer.

Debian: CVE-2017-5987: qemu -- security update Vulnerability

  • Severity: 2
  • Published: March 20, 2017

The sdhci_sdma_transfer_multi_blocks function in hw/sd/sdhci.c in QEMU (aka Quick Emulator) allows local OS guest privileged users to cause a denial of service (infinite loop and QEMU process crash) via vectors involving the transfer mode register during multi block transfer.