Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2017-6058 Back to search

SUSE: CVE-2017-6058: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: March 20, 2017

Buffer overflow in NetRxPkt::ehdr_buf in hw/net/net_rx_pkt.c in QEMU (aka Quick Emulator), when the VLANSTRIP feature is enabled on the vmxnet3 device, allows remote attackers to cause a denial of service (out-of-bounds access and QEMU process crash) via vectors related to VLAN stripping.

Gentoo Linux: CVE-2017-6058: QEMU: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: March 20, 2017

Buffer overflow in NetRxPkt::ehdr_buf in hw/net/net_rx_pkt.c in QEMU (aka Quick Emulator), when the VLANSTRIP feature is enabled on the vmxnet3 device, allows remote attackers to cause a denial of service (out-of-bounds access and QEMU process crash) via vectors related to VLAN stripping.