Vulnerability & Exploit Database

Displaying entries 1 - 10 of 16 in total

Results for: CVE-2017-7494 Back to search

Oracle Solaris 11: CVE-2017-7494: Vulnerability in Samba Vulnerability

  • Severity: 10
  • Published: May 30, 2017

Samba since version 3.5.0 and before 4.6.4, 4.5.10 and 4.4.14 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then cause the server to load and execute it.

Huawei EulerOS: CVE-2017-7494: samba security update Vulnerability

  • Severity: 10
  • Published: May 30, 2017

Samba since version 3.5.0 and before 4.6.4, 4.5.10 and 4.4.14 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then cause the server to load and execute it.

Huawei EulerOS: CVE-2017-7494: samba security update Vulnerability

  • Severity: 10
  • Published: May 30, 2017

Samba since version 3.5.0 and before 4.6.4, 4.5.10 and 4.4.14 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then cause the server to load and execute it.

Gentoo Linux: CVE-2017-7494: Samba: Multiple vulnerabilities Vulnerability

  • Severity: 10
  • Published: May 30, 2017

Samba since version 3.5.0 and before 4.6.4, 4.5.10 and 4.4.14 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then cause the server to load and execute it.

SUSE: CVE-2017-7494: SUSE Linux Security Advisory Vulnerability

  • Severity: 10
  • Published: May 24, 2017

Samba since version 3.5.0 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then cause the server to load and execute it.

Samba CVE-2017-7494: Remote code execution from a writable share Vulnerability

  • Severity: 10
  • Published: May 24, 2017

Samba since version 3.5.0 and before 4.6.4, 4.5.10 and 4.4.14 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then cause the server to load and execute it.

Oracle Linux: CVE-2017-7494: ELSA-2017-1272 - samba3x security update Vulnerability

  • Severity: 10
  • Published: May 24, 2017

Samba since version 3.5.0 and before 4.6.4, 4.5.10 and 4.4.14 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then cause the server to load and execute it.