Vulnerability & Exploit Database

Displaying all 8 entries

Results for: CVE-2017-7529 Back to search

Nginx: Integer overflow in the range filter (CVE-2017-7529) Vulnerability

  • Severity: 5
  • Published: July 11, 2017

Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request.

Debian: CVE-2017-7529: nginx -- security update Vulnerability

  • Severity: 5
  • Published: July 10, 2017

Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request.

Ubuntu: USN-3352-1 (CVE-2017-7529): nginx vulnerability Vulnerability

  • Severity: 5
  • Published: July 10, 2017

Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request.

SUSE: CVE-2017-7529: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: July 10, 2017

Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request.