Vulnerability & Exploit Database

Displaying entries 1 - 10 of 20 in total

Results for: CVE-2017-7749 Back to search

Gentoo Linux: CVE-2017-7749: Mozilla Firefox: Multiple vulnerabilities Vulnerability

  • Severity: 8
  • Published: February 20, 2018

A use-after-free vulnerability when using an incorrect URL during the reloading of a docshell. This results in a potentially exploitable crash. This vulnerability affects Firefox < 54, Firefox ESR < 52.2, and Thunderbird < 52.2.

Alpine Linux: CVE-2017-11722: graphicsmagick Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: July 28, 2017

The WriteOnePNGImage function in coders/png.c in GraphicsMagick 1.3.26 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted file, because the program's actual control flow was inconsistent with its indentation. This resulted in a logging statement executing outside of a loop, and c...