Vulnerability & Exploit Database

Displaying entries 1 - 10 of 13 in total

Results for: CVE-2017-7787 Back to search

Gentoo Linux: CVE-2017-7787: Mozilla Thunderbird: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: February 20, 2018

Same-origin policy protections can be bypassed on pages with embedded iframes during page reloads, allowing the iframes to access content on the top level page, leading to information disclosure. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.

Oracle Solaris 11: CVE-2017-7787: Vulnerability in Firefox, Thunderbird Vulnerability

  • Severity: 5
  • Published: September 19, 2017

Same-origin policy protections can be bypassed on pages with embedded iframes during page reloads, allowing the iframes to access content on the top level page, leading to information disclosure. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.

Alpine Linux: CVE-2017-7787: firefox-esr Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: August 11, 2017

Same-origin policy protections can be bypassed on pages with embedded iframes during page reloads, allowing the iframes to access content on the top level page, leading to information disclosure. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.

Ubuntu: (Multiple Advisories) (CVE-2017-7787): Thunderbird vulnerabilities Vulnerability

  • Severity: 5
  • Published: August 08, 2017

Same-origin policy protections can be bypassed on pages with embedded iframes during page reloads, allowing the iframes to access content on the top level page, leading to information disclosure. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.

SUSE: CVE-2017-7787: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: August 08, 2017

Same-origin policy protections can be bypassed on pages with embedded iframes during page reloads, allowing the iframes to access content on the top level page, leading to information disclosure. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.

Red Hat: CVE-2017-7787: Critical: firefox security update (Multiple Advisories) Vulnerability

  • Severity: 5
  • Published: August 08, 2017

Same-origin policy protections can be bypassed on pages with embedded iframes during page reloads, allowing the iframes to access content on the top level page, leading to information disclosure. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.

Oracle Linux: (CVE-2017-7787) (Multiple Advisories): thunderbird security update Vulnerability

  • Severity: 5
  • Published: August 08, 2017

Same-origin policy protections can be bypassed on pages with embedded iframes during page reloads, allowing the iframes to access content on the top level page, leading to information disclosure. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.

MFSA2017-18 Firefox: Security vulnerabilities fixed in Firefox 55 (CVE-2017-7787) Vulnerability

  • Severity: 5
  • Published: August 08, 2017

Same-origin policy protections can be bypassed on pages with embedded iframes during page reloads, allowing the iframes to access content on the top level page, leading to information disclosure. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.