Vulnerability & Exploit Database

Displaying entries 1 - 10 of 16 in total

Results for: CVE-2017-7830 Back to search

Apple Safari security update for CVE-2017-7830 Vulnerability

  • Severity: 4
  • Published: June 11, 2018

The Resource Timing API incorrectly revealed navigations in cross-origin iframes. This is a same-origin policy violation and could allow for data theft of URLs loaded by users. This vulnerability affects Firefox < 57, Firefox ESR < 52.5, and Thunderbird < 52.5.

OS X update for WebKit Page Loading (CVE-2017-7830) Vulnerability

  • Severity: 4
  • Published: June 11, 2018

The Resource Timing API incorrectly revealed navigations in cross-origin iframes. This is a same-origin policy violation and could allow for data theft of URLs loaded by users. This vulnerability affects Firefox < 57, Firefox ESR < 52.5, and Thunderbird < 52.5.

Apple iTunes security update for CVE-2017-7830 Vulnerability

  • Severity: 4
  • Published: June 11, 2018

The Resource Timing API incorrectly revealed navigations in cross-origin iframes. This is a same-origin policy violation and could allow for data theft of URLs loaded by users. This vulnerability affects Firefox < 57, Firefox ESR < 52.5, and Thunderbird < 52.5.

Gentoo Linux: CVE-2017-7830: Mozilla Thunderbird: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: March 28, 2018

The Resource Timing API incorrectly revealed navigations in cross-origin iframes. This is a same-origin policy violation and could allow for data theft of URLs loaded by users. This vulnerability affects Firefox < 57, Firefox ESR < 52.5, and Thunderbird < 52.5.

Oracle Solaris 11: CVE-2017-7830: Vulnerability in Firefox, Thunderbird Vulnerability

  • Severity: 4
  • Published: December 19, 2017

The Resource Timing API incorrectly revealed navigations in cross-origin iframes. This is a same-origin policy violation and could allow for data theft of URLs loaded by users. This vulnerability affects Firefox < 57, Firefox ESR < 52.5, and Thunderbird < 52.5.

Alpine Linux: CVE-2017-7830: firefox-esr Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: November 17, 2017

The Resource Timing API incorrectly revealed navigations in cross-origin iframes. This is a same-origin policy violation and could allow for data theft of URLs loaded by users. This vulnerability affects Firefox < 57, Firefox ESR < 52.5, and Thunderbird < 52.5.

Ubuntu: (Multiple Advisories) (CVE-2017-7830): Firefox regression Vulnerability

  • Severity: 4
  • Published: November 14, 2017

The Resource Timing API incorrectly revealed navigations in cross-origin iframes. This is a same-origin policy violation and could allow for data theft of URLs loaded by users. This vulnerability affects Firefox < 57, Firefox ESR < 52.5, and Thunderbird < 52.5.

SUSE: CVE-2017-7830: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: November 14, 2017

The Resource Timing API incorrectly revealed navigations in cross-origin iframes. This is a same-origin policy violation and could allow for data theft of URLs loaded by users. This vulnerability affects Firefox < 57, Firefox ESR < 52.5, and Thunderbird < 52.5.

Red Hat: CVE-2017-7830: Critical: firefox security update (Multiple Advisories) Vulnerability

  • Severity: 4
  • Published: November 14, 2017

The Resource Timing API incorrectly revealed navigations in cross-origin iframes. This is a same-origin policy violation and could allow for data theft of URLs loaded by users. This vulnerability affects Firefox < 57, Firefox ESR < 52.5, and Thunderbird < 52.5.