Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2017-8064 Back to search

Ubuntu: USN-3314-1 (CVE-2017-8064): Linux kernel vulnerabilities Vulnerability

  • Severity: 7
  • Published: April 22, 2017

drivers/media/usb/dvb-usb-v2/dvb_usb_core.c in the Linux kernel 4.9.x and 4.10.x before 4.10.12 interacts incorrectly with the CONFIG_VMAP_STACK option, which allows local users to cause a denial of service (system crash or memory corruption) or possibly have unspecified other impact by leveraging use of more than one virtual page for a ...

Debian: CVE-2017-8064: linux -- security update Vulnerability

  • Severity: 7
  • Published: April 22, 2017

drivers/media/usb/dvb-usb-v2/dvb_usb_core.c in the Linux kernel 4.9.x and 4.10.x before 4.10.12 interacts incorrectly with the CONFIG_VMAP_STACK option, which allows local users to cause a denial of service (system crash or memory corruption) or possibly have unspecified other impact by leveraging use of more than one virtual page for a ...