Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2017-8311 Back to search

Gentoo Linux: CVE-2017-8311: VLC: Multiple vulnerabilities Vulnerability

  • Severity: 7
  • Published: May 23, 2017

Potential heap based buffer overflow in ParseJSS in VideoLAN VLC before 2.2.5 due to skipping NULL terminator in an input string allows attackers to execute arbitrary code via a crafted subtitles file.

Debian: CVE-2017-8311: vlc -- security update Vulnerability

  • Severity: 7
  • Published: May 23, 2017

Potential heap based buffer overflow in ParseJSS in VideoLAN VLC before 2.2.5 due to skipping NULL terminator in an input string allows attackers to execute arbitrary code via a crafted subtitles file.