Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2017-8312 Back to search

Debian: CVE-2017-8312: vlc -- security update Vulnerability

  • Severity: 4
  • Published: May 23, 2017

Heap out-of-bound read in ParseJSS in VideoLAN VLC due to missing check of string length allows attackers to read heap uninitialized data via a crafted subtitles file.