Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2017-9060 Back to search

Ubuntu: (Multiple Advisories) (CVE-2017-9060): QEMU regression Vulnerability

  • Severity: 5
  • Published: June 01, 2017

Memory leak in the virtio_gpu_set_scanout function in hw/display/virtio-gpu.c in QEMU (aka Quick Emulator) allows local guest OS users to cause a denial of service (memory consumption) via a large number of "VIRTIO_GPU_CMD_SET_SCANOUT:" commands.

Gentoo Linux: CVE-2017-9060: QEMU: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: June 01, 2017

Memory leak in the virtio_gpu_set_scanout function in hw/display/virtio-gpu.c in QEMU (aka Quick Emulator) allows local guest OS users to cause a denial of service (memory consumption) via a large number of "VIRTIO_GPU_CMD_SET_SCANOUT:" commands.