Vulnerability & Exploit Database

Displaying entries 1 - 10 of 16 in total

Results for: CVE-2017-9798 Back to search

Ubuntu: (Multiple Advisories) (CVE-2017-9798): Apache HTTP Server vulnerability Vulnerability

  • Severity: 5
  • Published: September 18, 2017

Apache httpd allows remote attackers to read secret data from process memory if the Limit directive can be set in a user's .htaccess file, or if httpd.conf has certain misconfigurations, aka Optionsbleed. This affects the Apache HTTP Server through 2.2.34 and 2.4.x through 2.4.27. The attacker sends an unauthenticated OPTIONS HTTP reques...

SUSE: CVE-2017-9798: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: September 18, 2017

Apache httpd allows remote attackers to read secret data from process memory if the Limit directive can be set in a user's .htaccess file, or if httpd.conf has certain misconfigurations, aka Optionsbleed. This affects the Apache HTTP Server through 2.2.34 and 2.4.x through 2.4.27. The attacker sends an unauthenticated OPTIONS HTTP reques...

Red Hat: CVE-2017-9798: Moderate: httpd security update (Multiple Advisories) Vulnerability

  • Severity: 5
  • Published: September 18, 2017

Apache httpd allows remote attackers to read secret data from process memory if the Limit directive can be set in a user's .htaccess file, or if httpd.conf has certain misconfigurations, aka Optionsbleed. This affects the Apache HTTP Server through 2.2.34 and 2.4.x through 2.4.27. The attacker sends an unauthenticated OPTIONS HTTP reques...

Oracle Solaris 11: CVE-2017-9798: Vulnerability in Apache HTTP server Vulnerability

  • Severity: 5
  • Published: September 18, 2017

Apache httpd allows remote attackers to read secret data from process memory if the Limit directive can be set in a user's .htaccess file, or if httpd.conf has certain misconfigurations, aka Optionsbleed. This affects the Apache HTTP Server through 2.2.34 and 2.4.x through 2.4.27. The attacker sends an unauthenticated OPTIONS HTTP reques...

Oracle Linux: (CVE-2017-9798) (Multiple Advisories): httpd security update Vulnerability

  • Severity: 5
  • Published: September 18, 2017

Apache httpd allows remote attackers to read secret data from process memory if the Limit directive can be set in a user's .htaccess file, or if httpd.conf has certain misconfigurations, aka Optionsbleed. This affects the Apache HTTP Server through 2.2.34 and 2.4.x through 2.4.27. The attacker sends an unauthenticated OPTIONS HTTP reques...

IBM HTTP Server: CVE-2017-9798: Security Vulnerability Vulnerability

  • Severity: 5
  • Published: September 18, 2017

Apache httpd allows remote attackers to read secret data from process memory if the Limit directive can be set in a user's .htaccess file, or if httpd.conf has certain misconfigurations, aka Optionsbleed. This affects the Apache HTTP Server through 2.2.34 and 2.4.x through 2.4.27. The attacker sends an unauthenticated OPTIONS HTTP reques...

Huawei EulerOS: CVE-2017-9798: httpd security update Vulnerability

  • Severity: 5
  • Published: September 18, 2017

Apache httpd allows remote attackers to read secret data from process memory if the Limit directive can be set in a user's .htaccess file, or if httpd.conf has certain misconfigurations, aka Optionsbleed. This affects the Apache HTTP Server through 2.2.34 and 2.4.x through 2.4.27. The attacker sends an unauthenticated OPTIONS HTTP reques...

Huawei EulerOS: CVE-2017-9798: httpd security update Vulnerability

  • Severity: 5
  • Published: September 18, 2017

Apache httpd allows remote attackers to read secret data from process memory if the Limit directive can be set in a user's .htaccess file, or if httpd.conf has certain misconfigurations, aka Optionsbleed. This affects the Apache HTTP Server through 2.2.34 and 2.4.x through 2.4.27. The attacker sends an unauthenticated OPTIONS HTTP reques...

Gentoo Linux: CVE-2017-9798: Apache: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: September 18, 2017

Apache httpd allows remote attackers to read secret data from process memory if the Limit directive can be set in a user's .htaccess file, or if httpd.conf has certain misconfigurations, aka Optionsbleed. This affects the Apache HTTP Server through 2.2.34 and 2.4.x through 2.4.27. The attacker sends an unauthenticated OPTIONS HTTP reques...

FreeBSD: VID-76B085E2-9D33-11E7-9260-000C292EE6B8 (CVE-2017-9798): Apache -- HTTP OPTIONS method can leak server memory Vulnerability

  • Severity: 5
  • Published: September 18, 2017

Apache httpd allows remote attackers to read secret data from process memory if the Limit directive can be set in a user's .htaccess file, or if httpd.conf has certain misconfigurations, aka Optionsbleed. This affects the Apache HTTP Server through 2.2.34 and 2.4.x through 2.4.27. The attacker sends an unauthenticated OPTIONS HTTP reques...