Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2017-9865 Back to search

SUSE: CVE-2017-9865: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: June 25, 2017

The function GfxImageColorMap::getGray in GfxState.cc in Poppler 0.54.0 allows remote attackers to cause a denial of service (stack-based buffer over-read and application crash) via a crafted PDF document, related to missing color-map validation in ImageOutputDev.cc.

Gentoo Linux: CVE-2017-9865: Poppler: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: June 25, 2017

The function GfxImageColorMap::getGray in GfxState.cc in Poppler 0.54.0 allows remote attackers to cause a denial of service (stack-based buffer over-read and application crash) via a crafted PDF document, related to missing color-map validation in ImageOutputDev.cc.

Debian: CVE-2017-9865: poppler -- security update Vulnerability

  • Severity: 4
  • Published: June 25, 2017

The function GfxImageColorMap::getGray in GfxState.cc in Poppler 0.54.0 allows remote attackers to cause a denial of service (stack-based buffer over-read and application crash) via a crafted PDF document, related to missing color-map validation in ImageOutputDev.cc.