Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2017-9994 Back to search

FFmpeg: CVE-2017-9994: Improper Restriction of Operations within the Bounds of a Memory Buffer Vulnerability

  • Severity: 7
  • Published: June 28, 2017

libavcodec/webp.c in FFmpeg before 2.8.12, 3.0.x before 3.0.8, 3.1.x before 3.1.8, 3.2.x before 3.2.5, and 3.3.x before 3.3.1 does not ensure that pix_fmt is set, which allows remote attackers to cause a denial of service (heap-based buffer overflow and application crash) or possibly have unspecified other impact via a crafted file, rela...

Debian: CVE-2017-9994: ffmpeg, libav -- security update Vulnerability

  • Severity: 7
  • Published: June 28, 2017

libavcodec/webp.c in FFmpeg before 2.8.12, 3.0.x before 3.0.8, 3.1.x before 3.1.8, 3.2.x before 3.2.5, and 3.3.x before 3.3.1 does not ensure that pix_fmt is set, which allows remote attackers to cause a denial of service (heap-based buffer overflow and application crash) or possibly have unspecified other impact via a crafted file, rela...