Vulnerability & Exploit Database

Displaying all 6 entries

Results for: CVE-2018-0483 Back to search

Oracle Solaris 11: CVE-2018-5733: Vulnerability in DHCP Server Vulnerability

  • Severity: 5
  • Published: April 18, 2018

A malicious client which is allowed to send very large amounts of traffic (billions of packets) to a DHCP server can eventually overflow a 32-bit reference counter, potentially causing dhcpd to crash. Affects ISC DHCP 4.1.0 -> 4.1-ESV-R15, 4.2.0 -> 4.2.8, 4.3.0 -> 4.3.6, 4.4.0.

Gentoo Linux: CVE-2018-5733: ISC DHCP: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: April 08, 2018

A malicious client which is allowed to send very large amounts of traffic (billions of packets) to a DHCP server can eventually overflow a 32-bit reference counter, potentially causing dhcpd to crash. Affects ISC DHCP 4.1.0 -> 4.1-ESV-R15, 4.2.0 -> 4.2.8, 4.3.0 -> 4.3.6, 4.4.0.

Red Hat: CVE-2018-5733: Important: dhcp security update (Multiple Advisories) Vulnerability

  • Severity: 5
  • Published: March 01, 2018

A malicious client which is allowed to send very large amounts of traffic (billions of packets) to a DHCP server can eventually overflow a 32-bit reference counter, potentially causing dhcpd to crash. Affects ISC DHCP 4.1.0 -> 4.1-ESV-R15, 4.2.0 -> 4.2.8, 4.3.0 -> 4.3.6, 4.4.0.

Huawei EulerOS: CVE-2018-5733: dhcp security update Vulnerability

  • Severity: 5
  • Published: February 28, 2018

A malicious client which is allowed to send very large amounts of traffic (billions of packets) to a DHCP server can eventually overflow a 32-bit reference counter, potentially causing dhcpd to crash. Affects ISC DHCP 4.1.0 -> 4.1-ESV-R15, 4.2.0 -> 4.2.8, 4.3.0 -> 4.3.6, 4.4.0.

Huawei EulerOS: CVE-2018-5733: dhcp security update Vulnerability

  • Severity: 5
  • Published: February 28, 2018

A malicious client which is allowed to send very large amounts of traffic (billions of packets) to a DHCP server can eventually overflow a 32-bit reference counter, potentially causing dhcpd to crash. Affects ISC DHCP 4.1.0 -> 4.1-ESV-R15, 4.2.0 -> 4.2.8, 4.3.0 -> 4.3.6, 4.4.0.