Vulnerability & Exploit Database

Displaying entries 1 - 10 of 12 in total

Results for: CVE-2018-0494 Back to search

SUSE: CVE-2018-0494: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: May 06, 2018

GNU Wget before 1.19.5 is prone to a cookie injection vulnerability in the resp_new function in http.c via a \r\n sequence in a continuation line.

Oracle Solaris 11: CVE-2018-0494 (11.4 GA) Vulnerability

  • Severity: 4
  • Published: May 06, 2018

GNU Wget before 1.19.5 is prone to a cookie injection vulnerability in the resp_new function in http.c via a \r\n sequence in a continuation line.

Debian: CVE-2018-0494: wget -- security update Vulnerability

  • Severity: 4
  • Published: May 06, 2018

GNU Wget before 1.19.5 is prone to a cookie injection vulnerability in the resp_new function in http.c via a \r\n sequence in a continuation line.